KLYDE 10.1" IPS Octa Core 4G Android 8.1 4GB RAM 64GB ROM RDS BT Car DVD Player Radio GPS Glonass For Nissan Qashqai X-Trail 2013-2017

  • Hallo hab hier gesucht nach den Thema aber nicht gefunden ,deswegen hab es neu aufgemacht.


    Hab mir für mein Nissan X-Trail T32 Bj.12/2017 Facelift Tekna ein Android Radio gekauft bei Alliexpress hier der Link


    https://de.aliexpress.com/item…-415e-95a5-b0df46e7a899-0



    Hab es heute ein gebaut alles geht aber kein Ton hab den Verkäfer angeschrieben warte aber noch auf Antwort er hat nur mich gefragt ob ich Bose drin hab daran kann es liegen hat das auch einer mal gehabt so ein Fall wie ich Danke in Vorraus LG Andy

  • Das Bose System hat z.B. 8 Lautsprecher statt wie sonst 6 Lautsprecher:
    - Tür vorne links & rechts (16cm)
    - Tür hinten links & rechts (16cm)
    - Amaturenbrett links(2.5cm), center(8cm), rechts(2.5)
    - Subwoofer im Kofferraum


    Der Bose Verstärker sollte unter de Beifahrersitz sein. Es handelt sich um einen klassischen Verstärker.
    Er bekommt ein AV Signal vom System und versorgt alle Lautsprecher. Zusätzlich wird er mit einem 12V Signal angesteuert.
    Ohne dieses Signal nimmt er keine Arbeit auf.


    Prüfen:
    - Sind die NF Signale an der Audioeinheit angschlossen?
    - Bekommt der Bose Verstärker sein ON Signal?


    Alternatives Vorgehen:
    Raus mit Bose und rein mit anständige LSP + Dämmung.
    Dann klassisch Kabel einziehen.


    Manual AV Nissan Rogue 2016 (PDF)

  • Danke @tuxlinux der Bose Verstärker hat kein Impuls bekommen deswegen kein Sound habe ein Kabel in Stecker von Neuen Radio nicht angepimt der war leer habe dann


    AMP-CON Blaue Kabel rein gemacht in den Stecker angeschlossen und es geht danke für alles und für die PDF ohne dich wäre ich verloren ;)


    LG Andy


    PS hier Foto noch mit den Blauen Kabel wo er rein kommt falls einer das selbe Problem hat danke noch mal

  • Hallo @tuxlinux danke noch mal für die Tipps,ich muss aber feststellen das mein Parkassistent nicht mehr geht.


    Ich hab kein Zeichen mehr im Display wie bei den Connetc 3 das kleine Lenkrad ist im Android nicht da,ich denke da wird auch ein Kabel ein Impuls geben.


    Am orginal Radio sind alle Pins belegt und am Android Radio bzw. Stecker sind es noch 6 frei einen habe ich ja angeschlossen am Anfang waren es 7..


    Was meinst du muss da auch ein Kabel angeschlossen sein bzw. ein Impuls geben für den Parkassi….ten?


    LG Andy

  • Nein, das ist ein System, dass komplett autak ist.
    Es wird lediglich über den Monitor bedient.
    Dass der parkassi sich nciht angeprochen füllt liegt daran, dass der CAN Bus nicht richitg angesprochen wird.


    https://www.xtrail-forum.de/in…droid-Multimedia-Systemen


    Ab Seite 3 wird erklärt wie man es bei den Dasaita Geräten machen kann.
    Vielleicht ist das ja bei dir gleich - ansonsten mal den Hersteller direkt darauf antriggern wie man die Fahrzeug Konfig umstellt.

  • Ausprobieren und ruhig auch den Hersteller antriggern.
    Die Asiaten sind da selbst ja dran interessiert.
    Wenn du ihnen erzählst, wie man das Bose ansteuert werden sie dir sicher auch sagen wie du den CAN Bus umstellst.

  • Super habs gefunden unter Werkseinstellung da wollte ich nie rein dacht das das Gerät Reset macht und alles weg ist aber nach der Pin eingabe kam ein unter Menü da war das Danke.
    Ach das mit den Parkassi...ten hat der Händler gesagt ist leider bei Klyde nicht unterstüzt abe ist nicht weit schlimm hab es eh kaum benuzt…


    das einziege was ich nur bischen vermisse ist das man die Cams nicht selber anmachen kann wie bei Orgi….die gehen nur an wenn der R Gang drin ist naja kommt noch schönes Wochenende LG

  • Ach das mit den Parkassi...ten hat der Händler gesagt ist leider bei Klyde nicht unterstüzt abe ist nicht weit schlimm hab es eh kaum benuzt…



    das einziege was ich nur bischen vermisse ist das man die Cams nicht selber anmachen kann wie bei Orgi….die gehen nur an wenn der R Gang drin ist naja kommt noch schönes Wochenende LG

    ParkAssi: In den Werkseinstellungen im Canbus Menü als Typ Simple wählen und dann nicht Teana wählen, sondern den zweiten Nissaneintrag. Nummer 10 oder so. Ich schau morgen mal nach und melde mich nochmal.


    Das mit der manuellen Kameraaktivierung hab ich beim Klyde auch noch nicht hinbekommen. Tuxlinux' Lösung gilt für das DASAITA, leider kann man beim Klyde unter Key keinen Line-In auswählen.


    Aber der Hans aus Köln hats irgendwie hinbekommen. Er hats in den Kommentaren zum Video erwähnt.

    ______________________________
    Schönen Gruß aus Wittgenstein
    Stephan


    |NISSAN X-TRAIL|1.6 dCi|4x4|Tekna|weiß|EZ 07/2016|25.08.2018|