Navi bleibt eingeschaltet

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Navi bleibt eingeschaltet

      Guten Abend allen.

      Meinen Dicker hatte heute seine 1. Inspektion. Die Werkstatt hat die Firmware vom Navi aktualisiert (wg. unzuverlässiger Handy-Einbuchung). Als ich den Motor zu Hause abstellte, blieb das Navi an. Ich stieg aus, verschloss den Wagen. Das Navi blieb an. Als ich später nochmal nachschaute, war der Bildschirm schwarz. Ich entriegelte die Tür. Das Navi startete sofort. Wohlgemerkt, ich war weder eingestiegen, noch hatte ich den Startknopf gedrückt. Aber das Navi startete.

      Also ich habe den Wagen ja noch nicht so lange, aber das Verhalten wäre mir, glaube ich, aufgefallen. Oder spinne ich und das gehört so?

      Mike

      ""

      X-Trail T32c 2.0 dci CVT 4x4 Tekna, 1/2018

    • Dann bin ich ja beruhigt, peho, wenigstens was meinen Zustand anbelangt. So wie Du es beschreibst, hatte ich es eigentlich auch in Erinnerung.

      Ich frage mich jetzt nur, wie ein simples Firmware-Update ein solches Verhalten auslöst. Dazu haben die ja sicher nicht das Gerät ausgebaut, nur um hinterher die Strippen falsch anzuschließen. Das Update geht doch sicherlich über den SD-Slot oder die USB-Buchse. Weiß das wer, wie sowas abläuft, dass da so ein Fehler entstehen kann?

      X-Trail T32c 2.0 dci CVT 4x4 Tekna, 1/2018

    • Das Navi wird auf den Stromkreis reagieren, der auch z.B. die 12V Steckdosen versorgt.
      Auch die schalten sich Minuten nach Verschluss des Fahrzeugs erst ab.

      grundsätzlich ist es in modernen Fahrzeugen so, dass IMMER Spannung an den Verbrauchern anliegt.
      Dazu gibt es unzählige Steuergeräte, die den entsprechenden Verbraucher dann an bzw. aus schalten.
      Das erfolgt über die Signale des CAN-Bus.

      So gesehen reagiert das Navi nur auf das falsche Signal.
      Ggf. ist da eine Konfig eines anderen Nissan Modells benutzt worden.

      I never finish anyth..

    • Danke für die Infos. Dass da ggf. eine falsche Konfig benutzt wurde, erklärt vielleicht auch, dass die Beleuchtung der Tasten des Navis nicht mehr funktionieren, die Kamera, selbst gedimmt, so gleißend hell ist, dass man geblendet wird und nachts auf dem dunklen Parkplatz dadurch nichts mehr erkennt.

      Ich fahre nachher in die Werkstatt. Bin sehr gespannt

      X-Trail T32c 2.0 dci CVT 4x4 Tekna, 1/2018

    • So, war eben in der Werkstatt. Große Augen, als ich die Bescherung vorführte =O . Sie schlagen ein Downgrade vor, also alte Software wieder drauf. Na gut, meinte ich, macht mal, ich warte solange. Ähh, die Software muss bei Nissan erst runtergeladen werden. Dauer 3 Stunden ;( . Dann über USB-Stick aufgespielt werden. Dauer 1 Stunde. <X

      Nun habe ich einen Termin am Donnerstag mit Leihwagen. Sollte ein Downgrade nicht helfen, muss das ganze Navi ausgetauscht werden. Das sind Aussichten :thumbdown: .

      X-Trail T32c 2.0 dci CVT 4x4 Tekna, 1/2018

    • tuxlinux schrieb:

      Hast du mal die Konfiguration angesprochen?
      Ja. Der Techniker sagte dazu, dass es keine Konfig gäbe, die man auswählen müsste, sondern es für jedes Gerätemodell eine "eigene" Firmware gäbe. Ich hatte den Eindruck, dass er bei der Frage aber schon am Limit war (den Begriff Downgrade hatte ich ihm zuvor schon erklärt...).

      X-Trail T32c 2.0 dci CVT 4x4 Tekna, 1/2018